FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Steuerung Einspritzdüsen M40B18

Eikon, Mittwoch, 04. April 2018, 21:19 (vor 18 Tagen)

Hallo zusammen,
vielleicht kann mir jemand bei meinem Problem helfen: Mein 318i springt nicht an, da sobald die Zündung an ist bzw ich starten will, alle 4 Düsen permanent einspritzen, völlig ungesteuert.

Folgende Infos dazu, Meine Karosse ist ein 88 Baujahr mit entsprechendem Kabelbaum, hab wegen Schaden einen 89er Ersatzmotor mit Motorkabelbaum bis zum 20 poligen Rundstecker eingebaut.

Ich würde sehr gerne den Motorkabelbaum vom Ersatzmotor verwenden, denn der bislang verbaute ist vom Vorbesitzer ziemlich versaut worden, häufig schlecht repariert und einige Kabel rausgeschnitten.

Den Pin 20 habe ich rausgenommen, der ist ja anders belegt (ABS Plus auf Masse), gibt es da sonst Unterschiede im Kabelbaum? Ich kann sowohl im Auto als auch auf Schaltplänen sonst keine Änderung feststellen.

Habe es jeweils mit beiden OT Sensoren, Induktivgebern am Zündkabel und Steuergeräten ausprobiert, auch die Baujahre untereinander kombiniert. Aber immer das gleiche Problem, das die Düsen sofort öffnen und dauerhaft ohne jegliche Steuerung den Motor mit Sprit fluten.

Die Relais an der Spritzwand (DME, Lambda, Spritpumpe) habe ich auch schon gewechselt.

Habe natürlich schon die Suche bemüht, aber da habe ich nur was dazu gefunden, das halt gar nicht eingespritzt wird, bei mir ist es ja genau das Gegenteil.

Avatar

Steuerung Einspritzdüsen M40B18

esgey, Mittwoch, 04. April 2018, 21:34 (vor 18 Tagen) @ Eikon

Die ESV bekommen bei Drehzahlsignal dauerhaft Plus und werden vom Stg. in 2 Gruppen mit Masse zum Öffnen angetaktet.
Also hast Du evtl. ein defektes Stg. oder einfach nur einen Kurzschluß der beiden Masseleitungen (braun/weiß und braun/gelb) mit einer anderen Leitung mit Masse(-Potential).
Der Rundstecker unter der Sauge wäre der erste Verdächtige! ;-)

Steuerung Einspritzdüsen M40B18

Eikon, Mittwoch, 04. April 2018, 21:48 (vor 18 Tagen) @ esgey

Ja danke, hatte auch schon vermutet, dass die Düsen irgendwo falsch Masse bekommen, wollte gerne wissen, ob das durch die unterschiedlichen Kabelbäume kommt oder eher ein Defekt/Kurzer ist.

Also unter der Ansaugbrücke ist die Leiste mit den ganzen Stecker, aber ein Runder ist nicht dabei, ich meine den haben nur die 6 Zylinder.

Avatar

Steuerung Einspritzdüsen M40B18

esgey, Donnerstag, 05. April 2018, 18:00 (vor 17 Tagen) @ Eikon

Stimmt, ist ein dreipoliger...

Er lebt..! :-)

Tino350i, Donnerstag, 05. April 2018, 18:43 (vor 17 Tagen) @ esgey

Hi Heiko,

hab mal versucht dich als zu erreichen. Kannst du dich mal melden? Nur als Lebenszeichen :-)...

Null-Eins-Sieben-Zwei Fünf-Acht-Zwei-Null-Null-Acht_Null

Grüßle, Tino

Avatar

E-Mail

esgey, Donnerstag, 05. April 2018, 22:08 (vor 17 Tagen) @ Tino350i

die iset-deutschland Adresse hast Du sicher noch...

E-Mail

Tino350i, Samstag, 07. April 2018, 19:48 (vor 15 Tagen) @ esgey

Ja klar :-). Nimm die Info.

Avatar

E-Mail

esgey, Montag, 09. April 2018, 23:05 (vor 13 Tagen) @ Tino350i

Hatte die e30 benutzt, angekommen?

powered by my little forum