FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Batterien am SI-Platine Aktivieren

Juraj @, Samstag, 03. Februar 2018, 18:04 (vor 108 Tagen)

Hallo Forum,

bei mir sind Lithium -Ionen Baterien am SI-Platine.
Jede hatt 1,5V. Ich wil die Tauschen.
Im Anleitung aus Rubrik - Werkatatt, ist ein Hinweis (Foto)- Stecker(Brücke) so umstecken (freies Kontakt unten). Dann sind die Baterien Aktiviert.
Bei mir ist freies Kontakt oben (gerade umgekert).

[image]

Drehzahlmesser und Verbrauchsanzeige hatt vor ausbau funktioniert.

Bitte, ist es bei mir richtig ?

Ahoj aus Bratislava

Juraj

Avatar

Du musst den Jumper ...

e30ronny ⌂, Hannover, Samstag, 03. Februar 2018, 19:00 (vor 108 Tagen) @ Juraj

... nach oben setzen, damit die Pufferbatterien aktiviert ( Kontaktbrücke ) werden, und den Dateninhalt der SIA erhalten. Der Drehzahlmesser und Co haben damit nichts zu tun.

--
Paradox ist, wenn man gegen die NSA meckert, jedoch bei Facebook, Twitter, Paypal, Instagram oder WhatsApp angemeldet ist.

Du musst den Jumper ...

Andreas Schneider @, Samstag, 03. Februar 2018, 19:55 (vor 108 Tagen) @ e30ronny

Hi,
die meisten Platinen sind an dieser Stelle vom Jumper mit "ON" oder "OFF" beschriftet,
das könnte helfen.

Wenn die Batterien abgeschaltet sind, können verschiedene Reaktionen erfolgen.
Entweder geht DZM/Verbrauch nicht oder die INPECTION blinkt und lässt sich nicht zurücksetzen.

Gruß
Andi

--
Reparaturen von Kombiinstrumenten - E23 - E24 - E28 - E30 - Admin E24-Forum
https://forum.6ercoupe.de/
http://e28-forum.lewonze.de/forum/
http://www.7-forum.com/forum/forumdisplay.html?f=6

Batterien am SI-Platine Aktivieren

Abbakus @, Samstag, 03. Februar 2018, 21:44 (vor 108 Tagen) @ Juraj

Hallo,

Wenn Deine Batterien eine Spannung von nur 1,5V haben, sind diese bereits entladen und müssen ersetzt werden.

Aufpassen: Die verbauten Lithium Batterien müssen eine Nennspannung von 3V aufweisen - auf keinen Fall durch die weiter verbreiteten 3,6V Lithium-Batterien ersetzen!

Zu der korrekten Jumper-Stellung:
Auf den meisten Platinen gibt es Aufkleber, die genaue Jumperstellungen benennen.
Ausserdem gibt es bei etlichen Platinen auch einen Aufdruck "On" auf der Bestückungsseite direkt neben dem Jumper.

--
Von dem Geld, das wir nicht haben, kaufen wir Dinge, die wir nicht brauchen, um Leuten zu imponieren, die wir nicht mögen. (Danny Kaye)

[image]

Batterien an der SI-Platine austauschen und Aktivieren

Juraj @, Sonntag, 04. Februar 2018, 10:30 (vor 107 Tagen) @ Abbakus

Hallo,

danke für alle Antworten und Ratschläge,

1. Die Baterien habe ich gleiche bestelt: 3V, 850 mAh, 1/2AA, Sanyo, CR14250SE-FT1
(-FT1 bedeutet mit Lötfahnen)

https://www.reichelt.de/Lithium-Batterien/CR14250SE-FT1/3/index.html?ACTION=3&GROUP...

2. Papieraufkläber mit Hinweis ist bei mir weg. Aber wie geschrieben, auf Platine habe ich unten bei Jumper ON gefunden.
Also, momentan an meinem Foto sind die Baterien eingeschaltet.
(Im Reparatur-Anleitung aus Rubrik - Werkstatt ist dargestelt eine SI Platine, wo es gerade umgekehrt ist.)

Ahoj aus Bratislava

Juraj

Batterien an der SI-Platine austauschen und Aktivieren

M-Tech II, Hamburg, Sonntag, 04. Februar 2018, 12:04 (vor 107 Tagen) @ Juraj

Ja, die sind es wohl, hatte hier mal einen Beitrag gelesen mit folgendem Link:

https://www.amazon.de/dp/B003DVQ1R4/_encoding=UTF8?coliid=I2TNIK4RLMTL9P&colid=808V...

Amazon ist halt nicht immer günstig ;-)

Gruß

Batterien an der SI-Platine austauschen und Aktivieren

fuhr 320 327, Sonntag, 04. Februar 2018, 12:19 (vor 107 Tagen) @ M-Tech II

Das kann ich bestätigen.
Habe die selben bei Reichelt bestellt.

Batterien am SI-Platine Aktivieren

fuhr 320 327, Sonntag, 04. Februar 2018, 10:05 (vor 107 Tagen) @ Juraj
bearbeitet von fuhr 320 327, Sonntag, 04. Februar 2018, 10:18

Hi,

da ich gerade das gleiche mache kann ich dir wohl helfen.
Auf deinem Bild hast du eine Batterie falsch herum eingelötet.
Auf meinem sind beide in die gleiche Richtung. Ist ein Motometer Tacho.
Da müssen die Batterien beide mit Plus zum Jumper.
Müsste bei dir dann auch so sein.

Du kannst es prüfen. Mess die Spannung von beiden Batterien.
Die liegt bei vollen Li bei 3,2V.
Wenn ich Recht habe sind deine bei 0V.

Auf meiner Platine ist der Aufkleber noch drauf und sagt aus, dass der obere Pin frei sein muss zum Aktivieren, also wie auf deinem Bild.

Gruß
Armin

Quatsch

Abbakus @, Sonntag, 04. Februar 2018, 10:54 (vor 107 Tagen) @ fuhr 320 327

Hi,

da ich gerade das gleiche mache kann ich dir wohl helfen.
Auf deinem Bild hast du eine Batterie falsch herum eingelötet.
Auf meinem sind beide in die gleiche Richtung. Ist ein Motometer Tacho.

Weil es bei Deiner Platine so ist bedeutet es noch lange nicht dass es generell so sein muss.
Es gibt zahlreiche unterschiedliche Layouts und somit auch unterschiedliche Anordnungen der Batterien.

Da müssen die Batterien beide mit Plus zum Jumper.
Müsste bei dir dann auch so sein.

Siehe weiter oben...


Du kannst es prüfen. Mess die Spannung von beiden Batterien.
Die liegt bei vollen Li bei 3,2V.
Wenn ich Recht habe sind deine bei 0V.

Da der Threadersteller jeweils 1,5V gemessen hat hast Du in diesem Punkt nicht Recht.


Auf meiner Platine ist der Aufkleber noch drauf und sagt aus, dass der obere Pin frei sein muss zum Aktivieren, also wie auf deinem Bild.

Wie schon gesagt haben die meisten Platinen zusätzlich die Stellung „ON“ auf der Bestückungsseite aufgedruckt.>

Gruß
Armin

--
Von dem Geld, das wir nicht haben, kaufen wir Dinge, die wir nicht brauchen, um Leuten zu imponieren, die wir nicht mögen. (Danny Kaye)

[image]

Batterien am SI-Platine Aktivieren

Juraj @, Sonntag, 04. Februar 2018, 10:58 (vor 107 Tagen) @ fuhr 320 327

Hallo Armin,

danke für Dein Hinweis.
Ich schreibe langsam, paralel zu mir, hast Du gerade ein Antwort geschrieben.
Ich habe die Batterien noch nicht rausgenomenn. Bei mir (Motometer SI Platine) sind die Batterien mit Lötfahnen und es ist dann nicht möglich falsche (umgekehrte) Einbau.
Wie es auch im Anleitung aus Werkstatt geschrieben ist, waren 2 Varianten geliefer:
1. Die Baterien Plus - und Minus Pole auf der gleiche Seite sind.
2. Beide Beterien antiparallel angeordnet sind

Also, viel Spas bei löten.

Ahoj aus Bratislava

Juraj

Batterien am SI-Platine Aktivieren

fuhr 320 327, Sonntag, 04. Februar 2018, 11:47 (vor 107 Tagen) @ Juraj

Hallo Juraj,

ich wollte dich nicht verwirren.
Wenn dein Bild vor dem Auslöten war muss es ja richtig sein. Und die Lötfahnen der Li Batterien geben auch die Richtung vor. Da hast du Recht.
Auf meiner Platine steht am Jumper auch On. Dort muss der Jumper sitzen.

Mich haben die 1,5V irritiert.

Dir auch viel Erfolg,
Armin

Avatar

Batterien am SI-Platine Aktivieren

armin ⌂, Raum Köln, Montag, 05. Februar 2018, 21:04 (vor 106 Tagen) @ Juraj

Man kann auch einen Batteriehalter mit Kabel zur Platine legen und die Bateriehalter sitzen ausserhalb vom Kombiinstrument,dh leicht austauschbar ))

--
www.gtas.de

powered by my little forum