FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Temperaturprobleme 318i

Thorben23, Donnerstag, 07. September 2017, 19:51 (vor 72 Tagen)

Moin,

folgendes Problem:

Meine Temperaturanzeige im Innenraum war zu warm, habe dann natürlich erstmal das Thermostat gewechselt. Hier geht es los..
Seit dem kommt er nicht mehr auf Temperatur, habe dann viel entlüftet und zwei Entlüfterschrauben neu gekauft weil die alle durchgenudelt waren.
Habe dann bemerkt, dass sich am Thermostat auch eine Entlüfterschraube befindet. Diese mit WD 40 eingesprüht und natürlich abgerissen.
Also zu Bmw und Teile für den Kühlkreislauf bestellt.
Heute Beide Temperatursensoren am Block gewechselt ( diese Arbeit wünsche ich keinem, das war eine Fummelei), die sahen auch ordentlich scheiße aus, alles zusammengebaut, alle elektische Steckverbindungen mal mit Kontaktspray behandelt, doch keine Besserung..:-(

Mir ist allerdings aufgefallen, dass wenn ich normal fahre und das Auto dann auf Temperatur kommt (Schläuche sind auch alle schön warm bzw. heiß) und ich es kurz ausmache, dann wieder anmache, dann ist die Temperatur in der Mitte, fällt dann aber sehr schnell wieder auf die weiße Begrenzung vor der MItte.

Ich habe mal was von diesen Akkus im Tacho gehört die man neu einlöten muss. Bevor ich das jetzt allerdings mache und nachher wieder keine Besserung statt findet, frage ich hier mal in die Runde ob jmd. schonmal ein solches Problem hatte ?

Danke für eure Hilfe,
Thorben

Avatar

Temperaturprobleme 318i

BMWMartin @, Russland, Freitag, 08. September 2017, 11:50 (vor 72 Tagen) @ Thorben23

An der Hinterseite des Kombiinstruments befindet sich hinter der Temperaturanzeige eine Mutter, Schlüsselweite 7.

Schau' mal ob Sie fest ist. Wenn nicht, mit Gefühl nachziehen.

Ansonsten, Einbaurichtung und Zustand Thermostat nochmal prüfen.

Ich habe das Gefühl dass es inzwischen immer mehr defekte Neuteile gibt.

Gruß

Martin

Temperaturprobleme 318i

Mikey1, Freitag, 08. September 2017, 13:21 (vor 72 Tagen) @ BMWMartin

Ich denke ähnlich wie Martin. Hast du rein gefühlsmässig den Eindruck das er tatsächlich zu warm wird?
Was ist mit den Leitungen vom Fühler? sind die evtl. oxidiert, oder gebrochen?

Temperaturprobleme 318i

Mikey1, Freitag, 08. September 2017, 13:22 (vor 72 Tagen) @ Mikey1

Wiel du von den Schwankungen redest...

Temperaturprobleme 318i

Thorben23, Freitag, 08. September 2017, 23:56 (vor 71 Tagen) @ Mikey1

Also Stecker sind alle in Ordnung. Thermostat sitzt auch wie es soll.

Glaube mir bleibt nichts anderes über als das Tacho auseinander zu bauen. Vom Gefühl her aber komish da die Anzeige ja funktioniert..

Danke für dei Antworten

Temperaturprobleme 318i

Thorben23, Samstag, 09. September 2017, 12:22 (vor 71 Tagen) @ Mikey1

So, Samstag genutzt und alles auseinander genommen, sauber gemacht, Kontaktspray genutzt. Schrauben angezogen, jetzt ist es allerdings noch schlimmer, wird kaum noch warm.
Kann es vllt an der Platine liegen, die bei der Inspektionsanzeige liegt, bzw. am Wassertemperaturanzeiger selber ?

Avatar

Temperaturprobleme 318i

Oli* @, Samstag, 09. September 2017, 13:20 (vor 71 Tagen) @ Thorben23
bearbeitet von Oli*, Samstag, 09. September 2017, 13:26

Machst zwei Sachen:

Geber abstecken was passiert?
Am Stecker kurzschließen, ebenso was passiert
Wannst am Stecker mit Kurzschluss umanander wackelst, was dann,
Und wenn Du an den Steckerkabeln bissl ziehst, was dann.

Temperaturprobleme 318i

Thorben23, Samstag, 09. September 2017, 14:01 (vor 71 Tagen) @ Oli*

Muss ich mal ausprobieren, ist aber wieder eine Rödelei, M40 Motor: Ansaugbrücke runter..
Meine Vermutung ist nach langer Probefahrt nun, dass die Anzeige seine Mittelposition verloren hat, wenn das überhaupt geht.
Bleibt jetzt immer exakt auf dem Strich vor 12 Uhr stehen, drehe ich die Heizung auf warm geht die Anzeige eine Position weiter nach links, mache ich sie wieder aus, klettert der Zeiger wieder exakt auf den Strich vor 12 Uhr.

Kann das angehen ?

Avatar

Temperaturprobleme 318i

Oli* @, Sonntag, 10. September 2017, 18:09 (vor 69 Tagen) @ Thorben23

Servus,

ich hab mir jetzt mal deinen ersten Text durchgelesen.
Du hast das Thermostat gewechselt. Dann ist es nicht unnormal, das der Zeiger nicht mehr in der Mitte steht. Ist doch schon ein Thread hier auf der Seite.
Zwischen den Strichen sind beim E30, zumindest bei meinem, nur 5°C Unterschied.
Wenn Du jetzt ein neues Thermostat drin hast, kanns schon sein, dass das dann halt statt 90°C nur 85°C regelt. Könntest Du im Warmwasserbad überprüfen und dann etwas nachbiegen. Meiner geringen Erfahrung nach neigen neuere Zubehör-Thermostate dazu eher kälter zu regeln. Vielleicht ist es auch ein 85°C Typ.

Dass die Temperatur steigt, wenn Du den Motor abstellst, ist auch ganz normal, die Umwälzung ist weg und das warme Wasser steigt nach oben. gleichzeitig heizt der Motor ja auch noch etwas nach, so ein Block hat ja ganz schön Masse. Hättest Du einen elektrischen Lüfter, würdest Du merken, das der nach dem abstellen immer wieder nachläuft.
Das die Temperatur steigt, wenn Du die Heizung anschaltest, hätte ich jetzt eher andersherum erwartet. Aber das es eine (geringe) Auswirkung hat, zeigt zumindest, das deine Anzeige und der Geber prinzipiell funktionieren. Das scheint nicht dein Problem.


Wichtig ist beim M40, soweit ich mich erinnern kann, dass die Entlüftungsbohrung im Thermostat richtig sitzt.

Temperaturprobleme 318i

Thorben23, Sonntag, 10. September 2017, 18:19 (vor 69 Tagen) @ Oli*

Moin Oli,

das mit dem Thermostat ist mitlerweile auch meine Vermutung. Wollte auch Morgen ein originales holen und das testen.Hatte bis jetzt aber noch keine schlechte Erfahrung mit Zubehörthermostaten.. Im Prinzip ist es mitlerweile auch ein Luxusproblem mit der Anzeige, Bmw soll ja sagen, dass der komplette Bereich zwischen den Strichen der Warmzustand sei.
Mal abwarten, ich gucke wie es mit einem anderen Thermostat ist..

Temperaturprobleme 318i

Mikey1, Dienstag, 12. September 2017, 05:32 (vor 68 Tagen) @ Thorben23

Steht die Anzeige denn, wenn er kalt ist, ganz auf Null?
Auf nem Thermostat muss doch die Öffnungstemp. draufstehen.?

Temperaturprobleme 318i

Thorben23, Dienstag, 12. September 2017, 07:02 (vor 68 Tagen) @ Mikey1

Klar, 88 Grad steht drauf, ist auch nicht richtungsgebunden

Temperaturprobleme 318i

Mikey1, Montag, 25. September 2017, 11:24 (vor 55 Tagen) @ Thorben23

Mich Würde noch interessieren welchen 1800er du hast? M10 / 40
Gibt es da unterschiedliche Temp.-sensoren bei den beiden?

Temperaturprobleme 318i

Thorben23, Montag, 25. September 2017, 14:40 (vor 55 Tagen) @ Mikey1

Problem habe ich übrigends Freitag erledigt.
Neues Thermostat gekauft und Problem weg..
Also ein kaputtes / neues bekommen.

M40 Motor, gibt dort zwei Sensoren, ein fürs Steuergerät (blau) und einen fürs Tacho (braun) (kann bei den Farben auch genau andersrum ein, bin mir gerade nicht komplett sicher)

powered by my little forum